VCDS und KOBD2Check OBD2 Shop
KOBD2Check,VCDS
und KDataScope
Info & Bestellung
Dieselschrauber Community - Forum für Dieselmotoren, Kraftfahrzeugtechnik und Diagnose an Audi, Seat, Skoda und Volkswagen. VCDS- und OBD2-Forum.

A6 2.4 läuft 10 sec und stirbt ab

FehlerdatenbankSuchen  KFZ-FachartikelKFZ-Technik Fachartikel  LesezeichenLesezeichen  LinksLinks 
Garage - FahrzeugeGarage - Fahrzeuge  Bücher / Tools zum Thema KFZBücher / Tools  InfoFAQ und Impressum
 RegistrierenRegistrieren  LoginLogin
 
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Benziner - Motorentechnik Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 511
Karma: +17 / -0   Gefällt mir


VCDS/Reparatur Support

Beitrag01-02-2017, 19:58    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

Habe einen A6 der ca 10Sekunden läuft, dann abstirbt und der Kühlerlüfter anfängt zum Laufen.

Danach kommt man mit VCDS nicht mehr in Motorsteuergerät. Gateway Motor 0

Habe am Steuergerät die Spannungsversorgung Klemme 30 gemessen (B3, B4, B6)
Klemme 30 an B92 (von Sicherung im Wasserkasten)
Klemme 15 an B87 überall Spannung vorhanden

Wenn er länger steht dann kommt man wieder ins Motorsteuergerät rein.
Auto springt dann an läuft ein paar Sekunden und stirbt wieder ab.

Hab am Anschluss B3 ein Lampe angeschlossen, Lampe leuchtet aber Motor ist abgestorben.

Das ging zwei mal so und dann hat das Kraftstoffpumpenrelais angefangen zu schalten. Motor ist dann nicht mehr angesprungen.

Pumpenrelais kurzgeschlossen, aber trotzdem kein Motorlauf.
Lampe an B3 leuchtet noch, aber nach einigen Startversuchen komme ich wieder nicht ins Motorsteuergerät und im Gateway habe ich ein 0 beim Motor, Lampe an B3 leuchtet nicht mehr, am Anschluss B92 und B87 allerdings schon. Lüftermotor läuft

Hab dann noch das Spannungsversorgungsrelais und das Kraftstoffpumpenrelais kurzgeschlossen aber bringt auch nichts.

Also steuert das Motorsteuergerät das Spannungsversorgungsrelais für die Klemme 30 nach einiger Zeit nicht mehr an.

Meine Frage: Reicht dem Steuergerät an den Anschlüssen B92 (Klemme 30) und B87 (Klemme 15) und natürlich die drei Masseanschlüsse (B1, B2, B4) damit es dann an das Spannungsversorgungsrelais (Klemme 30) eine Masse legt.

Komme auch nicht ins Wegfahrsperrensteuergerät 25 aber so weit ich mich erinnern kann ist das ja im 05er integriert


Hier noch ein paar MWB

Adresse 05: Zugangs-/Startber. (4F0 910 852 )

15:18:21 Block 007: Voltages
12.960 V Supply Voltage
0.288 V Output Voltage to activate Term. 15 hier wird nie was angezeigt
0.288 V Output Voltage to activate Term. 75X beim starten hab ich hier 10,8V
0.000 V Output Voltage to activate Term. 50 beim starten hab ich hier 10,8V

15:20:08 Block 008: Ignition Switch (E415)

unbetätigt Locked 1
betätigt Locked 2
betätigt Unlocked

15:21:29 Block 009
unbetätigt Switch Motor 1 Relay 1 Term. 15
betätigt Switch Motor 2 Relay 2 Term. 15
ein K15/P Wire from Ignition Sw. (E415) Bei Zündung aus auf aus
aus K15/S Wire from Ignition Sw. (E415) Immer auf aus

Sollte im MWB 007/2 Batteriespannung anliegen bei Zündung ein ? Und wie schaut es mit MWB 009/4 aus ?

Adresse 09: Zentralelektrik (4F0 910 279 K)

15:25:11 Block 015: Klemmenstatus
ein Klemme 15
ein Klemme X
aus Klemme 50
n.v.

Adresse 4F: Zentralelektrik II (4F0 910 280 )

15:26:13 Block 005: Stromversorgung
ein Klemme 15 Status
ein Klemme X Status
0.1 Batterieregelung dyn. Abschaltstufe
0.1 Batterieregelung stat. Abschaltstufe

Könnte jetzt noch an den CAN Anschlüssen mit einem Oszi messen. Hab aber nur ein altes analoges.



Log-WAUZZZ4F35N011111-117750km.txt
 Beschreibung:
A6 2.4 läuft 10 sec und stirbt ab
A6 2.4 läuft 10 sec und stirbt ab
Download
 Dateiname:  Log-WAUZZZ4F35N011111-117750km.txt
 Dateigröße:  29,5 KB
 Heruntergeladen:  46 mal
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 511
Karma: +17 / -0   Gefällt mir


VCDS/Reparatur Support

Beitrag01-02-2017, 21:00    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

Gerade am Spannungsversorgungsrelais Klemme 30 gemessen, keine Masse vom Steuergerät und Auto springt nicht an. An Klemme B87 und B94 Spannung vorhanden.
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 853
Karma: +24 / -0   Gefällt mir
Wohnort: Vogtland, Land der Berge
1996 Audi S6 Avant
Premium Support

Beitrag01-02-2017, 23:13    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

Ich hatte mal einen T4 bei mir da hat sich nach dem Starten das Motorsteuergerät aufgehängt und der Motor ging immer wieder aus. Klingt für mich etwas ähnlich.
Kaum macht man es richtig, funktioniert es!

VW Passat 3BG 4-Motion PD AVF/HCN BJ04
Audi S6 Plus 4,2l V8, Ducati Monster S4R 996
Multicar M26 1,9 AAZ Turbo Diesel
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
DieselBär30x
Profi-Schrauber
Profi-Schrauber
Avatar-DieselBär30x

KFZ-Schrauber seit: 17.01.2008
Beiträge: 3566
Karma: +76 / -0   Gefällt mir
Wohnort: München & Passau

Premium Support

Beitrag02-02-2017, 0:00    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

Servus beinander!

Lt. Autoscan bemängeln einige StGe ÜBÄRspannung und zwar bis zum Ende des (m. W.) Meßbereichs von 15,5V.
Wurde hier mal wg. leerer Starterbatterie bei der Fehlersuche/Startversuchen mit einem Schnelllader nachgeholfen oder liegt viell. tatsächlich ein Fehler - wie ebenfalls im Autoscan aufgeführt - am Generator?

Als nächsten Schritt würde ich nun die Spannungen nochmals mit einem guten(!) Digitalmultimeter inkl. Min-Max-Aufzeichnung am MStG prüfen.
Sollte im Bordnetz tatsächlich ÜBÄRspannung herrschen, so gehen div. StGe in den Selbstschutz-Modus. ...nur sollte das MStG das dann auch im Speicher ablegen können.

Viele Grüße aus München!
1. S.verlängerung: Audi A4 Avant quattro, 1,9 TDi MKB: AFN, BJ98, Vollausstattung, +VP1L
2. Moped BMW K1200RS, 130 PS, BJ98, Vollausst.
3. T5 1,9 TDI PD (AXC), BJ04 - nur Ärger!
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 511
Karma: +17 / -0   Gefällt mir


VCDS/Reparatur Support

Beitrag02-02-2017, 11:22    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

klahaui hat folgendes geschrieben:
Ich hatte mal einen T4 bei mir da hat sich nach dem Starten das Motorsteuergerät aufgehängt und der Motor ging immer wieder aus. Klingt für mich etwas ähnlich.


Und was war der Fehler ?
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 511
Karma: +17 / -0   Gefällt mir


VCDS/Reparatur Support

Beitrag02-02-2017, 11:27    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

DieselBär30x hat folgendes geschrieben:
Servus beinander!

Lt. Autoscan bemängeln einige StGe ÜBÄRspannung und zwar bis zum Ende des (m. W.) Meßbereichs von 15,5V.
Wurde hier mal wg. leerer Starterbatterie bei der Fehlersuche/Startversuchen mit einem Schnelllader nachgeholfen oder liegt viell. tatsächlich ein Fehler - wie ebenfalls im Autoscan aufgeführt - am Generator?

Als nächsten Schritt würde ich nun die Spannungen nochmals mit einem guten(!) Digitalmultimeter inkl. Min-Max-Aufzeichnung am MStG prüfen.
Sollte im Bordnetz tatsächlich ÜBÄRspannung herrschen, so gehen div. StGe in den Selbstschutz-Modus. ...nur sollte das MStG das dann auch im Speicher ablegen können.

Viele Grüße aus München!


Das mit einem Schnelllader oder Startlader kann gut möglich sein. Hatte immer wieder Startprobleme wegen Fahrweise (2-3km, dann wieder ganzen Tag gestanden und wieder ca. 2-3km) und Ruhestromproblem bis MMI Update. Generator muß ich dann prüfen wenn er wieder läuft.
VCDS


Zuletzt bearbeitet am 02-02-2017, 11:28, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 511
Karma: +17 / -0   Gefällt mir


VCDS/Reparatur Support

dieselschrauber gefällt das.
Beitrag02-02-2017, 15:49    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

Steuergerät über Nacht ins Haus gelegt. Hab es dann mal am Tisch angeschlossen, aber ohne Gateway kein Zugriff mit VCDS. An den CAN-Anschlüssen gemessen, hier habe ich auf L 2,4V und auf H 2,6V, (120 Ohm). Dann bei einer EDC17 gemessen L 2,0V und H 2,9V (127Ohm)

Habs dann wieder ins Auto eingebaut, nicht erreichbar im Autoscan, schaute mir dann nochmals die Meßwertblöcke im 05er genau an (hab jetzt mehr Infos über den MWB7), dann alle Fehler gelöscht und plötzlich ist das Motorsteuergerät wieder da. Sofort angesprungen und läuft jetzt schon über 2 Stunden im LL.

Ist es denkbar das sich das Motorsteuergerät "aufgehängt" hat und nach dem längeren abschießen vom Bordnetz wieder geresetet hat???

Hatte das mal an einem Kombi, hier ließen sich aber nur die Fehler nicht löschen.

Werde es allerdings nochmals über Nacht in der Kälte lassen und wieder probieren.
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 13358
Karma: +63 / -0   Gefällt mir
Wohnort: Ländle
2008 Audi A4 Verbrauch


Beitrag02-02-2017, 16:45    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

Hi,

Zugriff über CAN muss bei dem Motorsteuergerät funktionieren, richtige Pins erwischt und L/H nicht vertauscht?

Ansonsten tippe ich darauf, dass das Motorsteuergerät einen Schuss weg hat und sporadisch nicht läuft. Einbauen würde ich es in dem Fall nicht mehr, da das Auto vielleicht erstmal wieder fährt aber möglicherweise in den dümmsten Situationen zur unmöglichsten Zeit nicht mehr anspringt...

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
KFZ-Diagnose Shop: OBD2 mit KOBD2Check kaufen - VCDS KFZ-Diagnose kaufen
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen  
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 511
Karma: +17 / -0   Gefällt mir


VCDS/Reparatur Support

Beitrag02-02-2017, 16:50    Titel: A6 2.4 läuft 10 sec und stirbt ab Antworten mit Zitat

B67 CAN-L
B68 CAN-H
B1 Masse
B3, B87, B92 Spannung
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Benziner - Motorentechnik Seite 1 von 1
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Golf 5 / Audi A3 2004 BKC-Motor stirbt ab, startet nicht VAG, Fehler und Dokumentation
Keine neuen Beiträge Doku A3 ab MJ 98, Zahnriemen läuft auf ESP nicht mittig VAG, Fehler und Dokumentation
Keine neuen Beiträge Ford mit TDCi, Motor läuft unrund, geht aus Allgemeine Tipps
Keine neuen Beiträge 2.0 TDI stirbt ab - BMP Diesel - Motorentechnik
Keine neuen Beiträge Golf 3 TDI stirbt ab Diesel - Motorentechnik
Keine neuen Beiträge motor stirbt ab Diesel - Motorentechnik
Keine neuen Beiträge auy keine Leistung, stirbt ab Kraftfahrzeugtechnik Allgemein
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.