VCDS und KOBD2Check OBD2 Shop
KOBD2Check,VCDS
und KDataScope
Info & Bestellung
Dieselschrauber Community - Forum für Dieselmotoren, Kraftfahrzeugtechnik und Diagnose an Audi, Seat, Skoda und Volkswagen. VCDS- und OBD2-Forum.

Audi A4 b6 1.9l AVF springt nicht an

FehlerdatenbankSuchen  KFZ-FachartikelKFZ-Technik Fachartikel  LesezeichenLesezeichen  LinksLinks 
Garage - FahrzeugeGarage - Fahrzeuge  Bücher / Tools zum Thema KFZBücher / Tools  InfoFAQ und Impressum
 RegistrierenRegistrieren  LoginLogin
 
Gehe zu Seite: 1, 2  Weiter
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Diesel - Motorentechnik Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag08-07-2017, 11:37    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Hallo Liebe Community ich hoffe Ihr könnt mir helfen.

Und zwar besitze ich seit 4 Wochen einen 1.9l AVF. Bei der Probefahrt wollte der Wagen nicht anspringen. Die Werkstatt die das Fahrzeug im Kundenauftrag verkauft hat meinte, das die Batterie aufgrund des Stehens nicht mehr die beste ist.
Auto überbrückt sprang mit ein bisschen Orgeln an.
Da ich mir sonst soweit sicher gehen wollte fuhr ich zum Tüv und hab das Fahrzeug checken lassen. Ergebnis soweit alles in bester Ordnung. Auto gekauft 2 Wochen glücklich gewesen.
Auto sprang plötzlich morgens nicht mehr an. Anlasser drehte fröhlich vor sich hin (Batterie hatte 12.7V). Auto Berg runter rollen lassen und er sprang an. Auto aus und versucht erneut zu starten und er lief bei der ersten Umdrehung. 2 Tage Ruhe und das selbe Spiel wieder......
Auto versucht anrollen zu lassen ohne Erfolg. Abschleppdienst kam, orgelte 30-40 sek und er sprang sehr unrund an, DZM zeigte plötzlich 1400U/m an aber er lief seine 820U/m auch läuft der DZM nicht normale durch sondern immer mit Stockbewegungen. (Vermutung er zieht Luft).
Leitungen, Vorförderpumpe wurde gecheckt alles in Ordnung. Auf meinen Willen hin wurde dann der Dieselfilter und der Knackfrosch gewechselt da ich die Probleme zwecks Knackfrosch bereits hier gelesen hatte.
3 Tage ruhe und das selbe Spiel von vorne.....
Frau ruft an und meint Auto startet nicht (kurz angesprungen sofort wieder ausgegangen), da ich auf der Arbeit war konnte ich leider so net viel machen und fuhr direkt in den Baumarkt und holte Startpilot.
Alles freigelegt und mit Startpilot 5 Stöße gesprüht und zack er lief.
Montag dann in die Werkstatt gefahren und einen Termin für Freitag gemacht zur erneuten Fehlersuche. Diese meinte ohne Fehler ist dies wie eine Nadel im Heuhaufen und es wäre besser der Fehler wäre da naja. Montag Abend gebetet lass das Auto nicht anspringen und so war es dann auch am Dienstag morgen. Abschleppdienst ab in die Werkstatt ohne versuchen das Auto zu Starten.
Ich so ungeduldig wie ich bin jeden Tag hin gefahren um zu gucken wie der stand der Dinge ist. Donnerstag der Anruf( hat mit meiner Frau telefoniert) es wäre vermutlich die Tandempumpe. Da ich das Wort vermutlich ungern höre, da es für mich klingt als wäre das eine "wir versuchen das mal" Reparatur bin ich natürlich direkt hingefahren.
Er fing an mir zu erklären und bestätigte das es die Pumpe zu 90% wäre.
Er hat mir gezeigt, das er die Rücklaufleitung die zum Knackfrosch geht abgeklemmt hat, mit einer Schraube zugemacht hat und das Auto so problemlos anspringt. Sobald er die Rücklaufleitung anschließen würde geht der Wagen nicht an.
Tandempumpe getauscht, Fahrzeug gestern abgeholt und heute morgen das selbe in grün. Auto geht nicht an da ich nicht schon wieder 4 Stunden auf den Abschleppdienst warten wollte habe ich die Dose Startpilot geholt und zack 7 Sprüher später lief er.
Auto in die Werkstatt gefahren er will gucken ob er es schafft am Montag dabei zu gucken.....

Paar Hinweise meinerseits falls das weiterhilft:

Fehlerspeicher ist leer nichts was damit zusammenhängen könnte.
Dieselfilter und Knackfrosch gewechselt.
Tandempumpe gewechselt.
Beim Schlüssel drehen kommt das Vorglühsymbol kurz (Relais 109).
Fahrzeug hat volle Leistung.
PD-Elemente alle im Soll-Bereich.
Kabelbaum für PD Elemente 4 Monate alt.

In dem Log der Eintrag "Regelgrenze Überschritten" tauchte nach einer längeren Autobahnfahrt und schmieren der VTG nicht mehr auf.
Einen aktuellen Log habe ich leider nicht da das Fahrzeug wie bereits erwähnt in der Werkstatt steht.

Ich bedanke mich bei euch im voraus und hoffe ihr könnt mir helfen.

LG Florian



Log-SI-UH 1009-WAUZZZ8E53A341469-246170km-Rothert.txt
 Beschreibung:
 Audi A4 b6 1.9l AVF springt nicht an
Audi A4 b6 1.9l AVF springt nicht an
Download
 Dateiname:  Log-SI-UH 1009-WAUZZZ8E53A341469-246170km-Rothert.txt
 Dateigröße:  5,77 KB
 Heruntergeladen:  17 mal


Zuletzt bearbeitet am 08-07-2017, 11:57, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 13799
Karma: +83 / -0   Danke, gefällt mir!
Wohnort: Ländle
2008 Audi A4 Verbrauch


Beitrag08-07-2017, 13:45    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Hi,

leider wurden mehrere Böcke geschossen, die dem Auto sehr schlecht tun. 1. Starthilfespray beim Diesel. Nicht benutzen, warum siehe Suchfunktion. 2. VTG schmieren macht alles noch schlimmer. Wenn der Turbolader heiß wird, wird das Schmiermittel zu Kohle und alles klemmt erst recht. Zu hakender VTG: Suchfunktion liefert unendliches zu lesen und auch die Lösung, nämlich Lader zerlegen oder wenigstens die VTG bewegen, bis nichts mehr hakt (VCDS Grundeinstellung MWB 10 oder 11).

Das Startproblem kann von mehreren Dingen kommen, unzuverlässige Stromversorgung vom Motorsteuergerät (Suchfunktion Relais 109), Luft im Kraftstoffsystem und unzureichende Kraftstoffversorgung (bist Du bereits dran), defekter Kühlmitteltemperaturgeber, bei Warmstartproblemen zu niedrige Starterdrehzahl, Abstellklappe am Ansaugkrümmer kann hängen.

Viele Grüße, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
KFZ-Diagnose Shop: OBD2 mit KOBD2Check kaufen - VCDS KFZ-Diagnose kaufen
Hilfe gefunden? Danke sagen


Zuletzt bearbeitet am 08-07-2017, 14:35, insgesamt 3-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen  
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag08-07-2017, 14:17    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Hallo Rainer, danke für deine Antwort.
Ja mit dem Startpilot weiß ich dass dies nicht gut ist.
Zum Thema VTG habe ich die Suchfunktion bereits bemüht und fleißig gelesen werde ich mich nochmal drum kümmern sobald ich das Fahrzeug wieder habe. (Danke für den Hinweis nochmal)

Das Relais würde ich eigentlich ausschließen wollen, da ich während des Startversuches auf das Steuergerät zugreifen kann und die Vorglühlampe auch kurz angeht. 4 Mechaniker sind ratlos und ich bin im Bereich Diesel ein Laie. Ist leider kein 2er Golf woran ich sonst schraube und repariere ist halt andere Technik.

LG Florian
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 593
Karma: +26 / -0   Danke, gefällt mir!


VCDS/Reparatur Support

Beitrag08-07-2017, 18:47    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

O-Ringe an den PD-Elementen schon getauscht ?
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

dieselschrauber gefällt das.
Beitrag09-07-2017, 8:04    Titel: Re: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Also Freunde,nicht so voreilig.Lasst die Injektoren erstmal wo sie sind.Das ist ein grösserer Eingriff.
Das kann man prüfen.An der Tandempumpe ist ein Prüfanschluss.Dort kann man ein Manometer namens VAS 5187 anklemmen.Wird der Sollwert nicht erreicht und nach dem Zusammendrücken der Rücklaufleitung dann doch,dann sind die Nullringe heisse Kandidaten.Im MWB 023 sieht man mitunter dann auch welcher Zylinder das ist.Diese Arbeit hätte die Werkstatt vielleicht gleich machen sollen.Denn dann muss man auch keine Tandempumpen auf Verdacht tauschen.Umsonst auch noch.
Fang doch mal so an:

Motor auskühlen lassen und im MSG MWB7 auslesen.Das sind die Werte diverser Temperaturgeber.Schau ob die halbwegs plausibel sind und der Umgebungstemperatur enstprechen.Vor allen der vom Kühlwasser.

Dann PumpeDüse Stecker am Zylinderkopf runter.Beim orgeln die Drehzahl mit VCDS ansehen.Startdrehzahl sollte so um die 280 U/min liegen.

Wenn das nichts bringt,würde ich Kompression messen.Leistung hat der aber?

Koala hat folgendes geschrieben:

Vorförderpumpe wurde gecheckt
LG Florian


Das ist auch so ein Kandidat.Die Fördermenge ist gemessen? Die haben nicht nur gelauscht ob die Pumpe brummt oder so?
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 593
Karma: +26 / -0   Danke, gefällt mir!


VCDS/Reparatur Support

Beitrag09-07-2017, 10:26    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Laut seiner Beschreibung, seicht der Diesel ja aus.

Tandempumpe, Knackfrosch,... hat er ja schon gewechselt.

Da bei den meisten der Druck der Tandempumpe bei 4000 Umd gemessen wird und auch nur ein Sollwert in diesem Bereich angegeben wird, glaube ich das man da nicht viel messen kann.Außerdem hat die Werkstatt ja angeblich die Rücklaufleitung abgeklemmt und dann ist er angesprungen

Das mit der Anlasserdrehzahl hat meist nur Auswirkungen im warmen Zustand.
Zum Temperaturfühler, da müsste der immer Werte über 70°C anzeigen, damit das mit der Anlasserdrehzahl zum Tragen kommt, und selbst dann springt er irgendwann an, ohne dass man den Startpilot braucht.


Außerdem hat der über 200.000km drauf. Also ich würde auf die O-Ringe tippen.
Du kannst noch probieren, bevor du das Auto über Nacht abstellst, den Tankdeckel nur auf den Stutzen legen, nicht zuschrauben.
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

dieselschrauber gefällt das.
Beitrag09-07-2017, 17:17    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

chli1976 hat folgendes geschrieben:

Da bei den meisten der Druck der Tandempumpe bei 4000 Umd gemessen wird und auch nur ein Sollwert in diesem Bereich angegeben wird, glaube ich das man da nicht viel messen kann.


Der Sollwert beträgt 3,5 bar bei 1500 U/min und 7,5bar bei 4000 U/min bei diesem Typ.Ferner kann man auch die interne Dichtheit der Tandempumpe mit einem anderen Gerät (VAS 1687) prüfen.Man kann bei der Tandempumpe alles ausschliessen.Die muss nicht auf Verdacht getauscht werden.
Passat Variant BGW 2005
Sharan ASZ 11/03


Zuletzt bearbeitet am 09-07-2017, 17:54, insgesamt 2-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag09-07-2017, 17:51    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

chli1976 hat folgendes geschrieben:

Außerdem hat der über 200.000km drauf. Also ich würde auf die O-Ringe tippen.

Die müssen wegen der Laufleistung nicht zwingend undicht sein.Aber okay:

Machst mal noch folgendes bitte wenn Du den Wagen wieder hast:
Motor warm,einloggen in Msg und im Leerlauf die MWB 13-18-23 loggen.So für 30 sek.Du kannst auch mal kurz Gas geben mit.Dann das csv File bitte hier hochladen.Schauen wir halt mal.
Passat Variant BGW 2005
Sharan ASZ 11/03


Zuletzt bearbeitet am 09-07-2017, 17:56, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag10-07-2017, 14:46    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Hallo Ihr zwei bitte nicht Streiten wegen meinem Problem.
Erstmal danke für eure Antworten und Hilfe.
Auto steht heute Abend wieder bei mir vor der Tür, werde dann morgen früh die Messwertblöcke auslesen bzw. Aufzeichnen (hoffe das Aufzeichnen kriege ich hin habe dies nicht nicht gemacht).
Werkstatt möchte auf Verdacht die PD Elemente tauschen somit ist der Fall für diese Werkstatt erstmal erledigt und ich hole das Auto kommentarlos ab.

Nun zum eigentlichen Problem:

Auto sprang nach der Reparatur der Tandempumpe Freitag problemlos an. Samstag morgen weg fahren und er ging wieder nicht an. Anrollen lassen und er lief wieder ab zur Werkstatt stehen lassen. Samstag Abend hingefahren Auto springt sofort an. Gut dachte ich mir, ich hole mal Brötchen Sonntagsmorgens und mache einen Abstecher zur Werkstatt und versuche mein Glück. Ja er sprang sofort an. Heute Morgen vor der Arbeit ab zur Werkstatt und versucht und er sprang dort auch sofort an.
Der einzige unterschied bei den Werkstätten und mir ist, das er bei mir eigentlich ausschließlich mit der Schnauze nach oben steht. Aber in der Zeit als er morgens problemlos startete stand er so. Ob die Werkstatt gemessen hat weis ich leider nicht. Ich muss in dieser Hinsicht wohl auf die Aussage des Werkstattmeisters vertrauen den als er dies machte war ich leider nicht vor Ort.

O-Ringe und PD-Elemente wollte ich wirklich wenn erst als letztes Mittel ran-gehen.
Startdrehzahl da wo er nicht anspringt liegt bei 280 U/min das hatte ich mal geprüft gehabt.
Die Werte der PD-Elemente sieht man in der Log-Datei weiter oben ganz unten vom Log.

MWB 13-18-23 werde ich Morgen früh erledigen.(Wenn es mit dem Aufzeichnen klappt)

Meine Vorgehensweise wäre jetzt von meiner Seite aus:

Dieselfilter und Knackfrosch rausschmeißen und den Filter durch einen ohne Knackfrosch zu ersetzen und den Rücklauf verbinden und zusätzlich ein Rückschlagventil in den Vorlauf bauen. (Tipp von einem T3 Fahrer)
Die Leitung von der Tandempumpe zum Bremskraftverstärker kontrollieren. Habe in einem Beitrag aus einem anderen Forum gelesen, das dieser das selbe Problem hat und es daran wohl lag.
Eventuell einfach mal alle Dieselleitungen tauschen, dürften ja eigentlich nicht die Welt kosten und ich müsste es selbst hinkriegen.
Einen Tipp habe ich noch von einem Meister bei Audi bekommen, weiß allerdings nicht ob das stimmt. Es soll wohl noch ein Tandemventil in dem AGR geben das man nicht erkennt da es innen liegend ist.

Anscheinend bin ich nicht der einzige der diese Probleme hat aber irgendwie steht auch nirgends die Lösung. Würde gerne diesen Thread zu Ende bringen, damit anderen Leuten vielleicht auch geholfen wird.

LG Florian
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 593
Karma: +26 / -0   Danke, gefällt mir!


VCDS/Reparatur Support

Beitrag10-07-2017, 16:35    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Also streiten tuen wir nicht, wir tauschen nur unsere Erfahrungen aus.
Steffen sieht das wahrscheinlich genau so.

Warum wollen die dir die PD Elemente tauschen, hatte in den letzten 10 Jahren ein einziges defektes (Bosch), Siemens schaut es anders aus.

Das mit dem Rückschlagventil kannst du versuchen, habe ich mal bei einem Audi versucht aber hat nichts gebracht, bis ich die Ringe gewechselt habe.
War zwar ein gebrauchtes Rückschlagventil aber hat auf eine Seite gesperrt.
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag10-07-2017, 18:37    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Naja wie ich bereits geschrieben habe auf Verdacht. Sie sprachen am Telefon die O-Ringe an und in dieser Aktion könnte man auch alle PD-Elemente erneuern dann wäre der Fehler eigentlich weg. Ist für mich einfach nur schnelles Geld machen, wird eins nach dem anderen getauscht egal ob in Ordnung oder net. Irgendwann wird der Fehler schon weg sein.

Werde Morgen früh dann die MWB versuchen aufzuzeichnen und hier posten. Werde auch das Auto mal mit der Schnauze nach unten parken mal gucken ob sich etwas ändert.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 593
Karma: +26 / -0   Danke, gefällt mir!


VCDS/Reparatur Support

Beitrag10-07-2017, 19:34    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

O-Ringe für alle 4 Elemente kosten ca 100€
Ein PD Element, schätze mal 350€ aufwärts, die wollen dich nur abzocken.

Was sagen die MWB 013, 018, 023 hast du diese schon geloggt
VCDS


Zuletzt bearbeitet am 10-07-2017, 19:35, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag10-07-2017, 20:17    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Koala hat folgendes geschrieben:
Werde Morgen früh dann die MWB versuchen aufzuzeichnen und hier posten. Werde auch das Auto mal mit der Schnauze nach unten parken mal gucken ob sich etwas ändert.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag11-07-2017, 7:30    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

chli1976 hat folgendes geschrieben:
Also streiten tuen wir nicht, wir tauschen nur unsere Erfahrungen aus.
Steffen sieht das wahrscheinlich genau so.


Ja.

Wenn man den Nullringsatz beim Bosch kauft (Nr.:1417010997),dann kostet der viel weniger.Kommen noch für ca 80 Eur Dehnschrauben hinzu wenn man alle 4 macht.
Es ist aber kein unerheblicher Eingriff weil die Injektoren dazu raus müssen.Das wiederum sollte jemand machen,der das kann und der das Werkzeug dafür hat.Sonst gibt es hinterher noch mehr Probleme.Da würde ich erst rangehen,wenn ich sicher weiss,dass es dort das Problem auch liegt.Nicht auf Verdacht.Das meine ich.Pumpe Düse Einheiten sind besser als ihr Ruf.Ich möchte nicht wissen,wieviele da schon umsonst gewechselt wurden.Auf Verdacht halt.

Den PD Log mach bitte bei warmen Motor.

Wenn Du das AGR checken willst,dann mach auch einfach einen Log.Kein neues kaufen auf Verdacht.Das kannst Du dann immer noch machen sollte sich der Verdacht bestätigen.Genauso kann man auch mit einer Dichtung ohne Loch erstmal testen.
In dem Fall macht man ein Log bei Vollgas von dem Blöcken 3-8-11.Am besten berghoch.Es geht nicht um die Geschwindigkeit,nur darum dass das Gas durchgetreten ist.Da sieht man die Luftmassen und den Ladedruck.Ein offenes AGR fällt da auf.

Ein Audi bei dem das AGR permanent offen stand,war erst letzten Monat da.
Der startete allerdings tadellos.Aber bliess straff Schwarzrauch raus.Das war aber ein BLB mit elektrischer AGR.Da sind solche Plastikzahnräder drin die manchmal kaputtgehen.Das ist bei Deinem Auto nicht so.Du hast ein pneumatisches AGR ohne Zahnräder
Passat Variant BGW 2005
Sharan ASZ 11/03


Zuletzt bearbeitet am 11-07-2017, 7:40, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

dieselschrauber gefällt das.
Beitrag11-07-2017, 7:38    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Hier ist mal für Anschauungszwecke das Bild von dem kaputten AGR. Bei dem Linken steht der Deckel schief. Das konnte nicht mehr schliessen.


IMG_4407.jpg
 Beschreibung:
 Audi A4 b6 1.9l AVF springt nicht an
 Dateigröße:  174,01 KB
 Angeschaut:  1394 mal

IMG_4407.jpg

Passat Variant BGW 2005
Sharan ASZ 11/03


Zuletzt bearbeitet am 11-07-2017, 7:38, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag11-07-2017, 13:17    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

So Ihr lieben,

also das AGR scheint in Ordnung. Ladedruck und Luftmasse ist jeweils im Sollwert.
Hatte das Auto übernacht mal mit Schnauze nach unten geparkt. Ja anders als von mir gedacht sprang er sofort an. Werde dies heute genauso handhaben, da das Fahrzeug morgen benötigt wird.
Morgen Abend kommt der Test mit Schnauze nach oben stellen und dann bin ich erst Recht gespannt.

So ich habe jetzt einen Log gemacht hoffe ich habe das richtig gemacht. Auto wurde warmgefahren alle Temperaturdaten sind plausibel. Habe den Log gestartet während der Fahrt. Ganz am Ende Stand das Fahrzeug und es wurde einmal kurz Gas gegeben.
Die LOG LOG Datei ist bei kaltem Motor und im Stand gemacht worden.

LG Florian



Log-Log.txt
 Beschreibung:
 Audi A4 b6 1.9l AVF springt nicht an
Audi A4 b6 1.9l AVF springt nicht an
Download
 Dateiname:  Log-Log.txt
 Dateigröße:  3,5 KB
 Heruntergeladen:  18 mal

LOG-01-013-018-023.CSV
 Beschreibung:
 Audi A4 b6 1.9l AVF springt nicht an
Audi A4 b6 1.9l AVF springt nicht an
Download
 Dateiname:  LOG-01-013-018-023.CSV
 Dateigröße:  10,3 KB
 Heruntergeladen:  14 mal
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

dieselschrauber gefällt das.
Beitrag11-07-2017, 16:09    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Ich würde die Nullringe erstmal lassen.Das Log ist soweit sauber.
Wäre jetzt der obere oder mittlere Nullring bei einer PDE undicht, dann würden an dem betreffenden Injektor (und an denen die davor sitzen) hohe Negativwerte angezeigt werden. Weil der Vorlaufdruck einbrechen würde. Das macht der aber nicht.
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag11-07-2017, 18:57    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Nach deiner Aussage gehe ich davon aus das ich richtig geloggt habe. Dann können wir die ja erstmal in Ruhe lassen.

So am Donnerstag werde ich nochmal den Knackfrosch tauschen gegen einen von Audi anstatt aus dem Zubehör. Muss ich doch eigentlich nichts beachten beim Tauschen oder? Wäre mein erster Tausch vom Frosch den ich selber mache.
Dann wurde von einem befreundeten angehenden Meister festgestellt, daß die Druckdose des AGR defekt ist. AGR Ölt auch sehr schwer und zudem rußt er neuerdings bisschen mehr und stinkt gewaltig. Also direkt neue AGR geordert beim Teilehändler. Das sollte ich schaffen zu tauschen da es ja nur 5 Schrauben sind. Die 2 Unterdruckschläuche werden in diesem Zuge direkt mit gewechselt, sehen meines Erachtens an manchen Stellen auch nicht mehr schön aus.
Also wie bereits erwähnt momentan mit Schnauze nach unten Parken keine Probleme morgens. Heute wird er auch nochmal so geparkt in der Hoffnung, daß er morgen früh anspringt da Frau das Auto braucht. Morgen wird er dann mal anders rum geparkt und dann bin ich gespannt ob er angeht.

LG Florian
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag11-07-2017, 21:18    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Bei den Knackfröschen nehme ich keine mehr aus dem Zubehör weil ich da noch nie einen bekam,der dicht war.Ich nehme die Dieselfilter auch nur noch von Bosch aus genau demselben Grund.Das ist aber nur meine perönliche Ansicht.

Du musst auf 3 Sachen achten:

-neue Nullringe am Frosch,einer blau,einer schwarz.Aber die sind eh dran wenn Du den neu bei VW kaufst.
-Nullringe vor dem Eindrücken in den Filter mit Diesel benetzen.
-Der Pfeil auf dem Knackfrosch muss nach hinten zeigen,Richtung Tank.
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
chli1976
Schrauber
Schrauber


KFZ-Schrauber seit: 29.11.2003
Beiträge: 593
Karma: +26 / -0   Danke, gefällt mir!


VCDS/Reparatur Support

Beitrag11-07-2017, 23:26    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Steffen W hat folgendes geschrieben:
Ich würde die Nullringe erstmal lassen.Das Log ist soweit sauber.
Wäre jetzt der obere oder mittlere Nullring bei einer PDE undicht, dann würden an dem betreffenden Injektor (und an denen die davor sitzen) hohe Negativwerte angezeigt werden. Weil der Vorlaufdruck einbrechen würde. Das macht der aber nicht.


Du meinst ja sicher MWB023
Hab mir das noch nie vorher angeschaut wenn ich die O-Ringe mache.
VCDS
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag12-07-2017, 6:41    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Ja meine ich.Das sind die Schaltzeiten der Magnetventile in der Pumpe Düse Eiheit.Ist Luft im betreffenden PDE,dann hat die Nadel einen geringeren Widerstand und das Ventil schliesst schneller.Das sieht man dann an hohen Negativwerten im MWB23.Es gibt aber verschiedene Generationen von PDE die von Haus aus unterschiedliche Taktzeiten haben.Die 1,1er sind etwas schneller als die 1,3er.Und die 1,5er noch viel mehr weil die in Fahrzeugen mit DPF eingebaut sind und auch die Nacheinspritzung bei der Regeneration hinbekommen müssen.Das aber nur am Rande.Das trifft hier nicht zu.Der hier hat bis Mj02 1,3er und danach 1,1er.Werte von -10 bis +30 sind bei dem Typ normal.
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1196
Karma: +41 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag12-07-2017, 6:47    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Achso, Du hast ja wegen dem AGR gefragt.Das sind eigentlich nur die 3 Schrauben zum Ansaugkrümmer,davon eine etwas fummelig und die 2 Schrauben vom Verbindungrohr zum Krümmer.Gut wären neue Dichtungen.Die für das besagte Rohr und den Nullring zum Ansaugkrümmer.Liegt einem neuen AGR aber üblicherweise bei.Eine Grundeinstellung oder dergleichen muss beim AVF nicht gemacht werden.
Passat Variant BGW 2005
Sharan ASZ 11/03


Zuletzt bearbeitet am 12-07-2017, 6:48, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Koala



KFZ-Schrauber seit: 16.11.2016
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: Siegen
2003 Audi A4 Avant
Premium Support

Beitrag12-07-2017, 14:31    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Danke für eure Erklärungen und Hilfe!☺☺ Werde ich schon hinkriegen habe ja Gott sei dank keine zwei linken Hände.

So Audi ist heute Morgen wie ein Neuwagen angesprungen. Heut Abend der Test mit Schnauze nach oben und dann Morgen früh schaun. Wenn er net anspringt kann ja irgendwo nur eine Undichtigkeit sein oder täusche ich mich da?

Teile alle da, wird dann Morgen früh alles gewechselt.
Ja mit dem Knackfrosch weis ich auch net war nichtmal ein billig Teil aber gut. AGR Ventil, Knackfrosch und beide Schläuche die ans AGR gehen, hab ich jetzt alles von Audi geholt.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
Hufe
Schrauber
Schrauber


KFZ-Schrauber seit: 09.06.2015
Beiträge: 33
Karma: +7 / -0   Danke, gefällt mir!
Wohnort: Bad Münstereifel

VCDS/Reparatur Support

Beitrag13-07-2017, 11:51    Titel: Audi A4 b6 1.9l AVF springt nicht an Antworten mit Zitat

Kleiner aber ganz heißer Tipp von mir:

Wenn der beim nächsten mal nicht anspringt, mach mal den Lichtschalter an. Entweder Standlicht oder Abblendlicht. (Vor dem starten natürlich)

Manchmal wirkt das Wunder icon_cool.gif Es gab dazu mal eine TPI, weil die BUS Kommunikation da irgendwas beim Startvorgang stört.
Bei meinem war das damals ein 100% Treffer.

Viel Glück.

www.a4-freunde.com/archive/index.php/t-103829.html
Beste Grüße,
Hufe
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden E-Mail senden    
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Diesel - Motorentechnik Seite 1 von 2
Gehe zu Seite: 1, 2  Weiter
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Doku Motor springt nicht an Mj 1999 VAG, Fehler und Dokumentation
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Fehler 004160 (Pa 3C BMR springt nicht mehr an) VAG, Fehler und Dokumentation
Keine neuen Beiträge Doku Motor springt nicht an, dreht nach Start hoch VAG, Fehler und Dokumentation
Keine neuen Beiträge Audi A6 2,5 TDi springt nicht an Kraftfahrzeugtechnik Allgemein
Keine neuen Beiträge Audi 100 2,5 TDi (AAT) Bj.93 springt nicht mehr an Kraftfahrzeugtechnik Allgemein
Keine neuen Beiträge Audi A4 2.0 L TDI PPD 170 PS MKB BRD springt nicht mehr an. Diesel - Motorentechnik
Keine neuen Beiträge Audi 80 TDI springt nach Motortausch nicht an Kraftfahrzeugtechnik Allgemein
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.